RoboForex menginformasikan tentang akhir dukungan untuk terminal MetaTrader 4 yang lebih lama

28.06.2019 / 13:40

Klien dan Mitra yang terhormat,

MetaQuotes, pengembang platform perdagangan MetaTrader 4, mengumumkan akhir dukungan untuk versi terminal yang lebih lama mulai 1 Juli 2019. Dibangun di bawah 1170 (MT4 untuk Windows) dan 1104 (MT4 untuk iOS dan Android) tidak lagi didukung. Ini berarti bahwa versi terminal ini tidak akan dapat terhubung ke server perdagangan setelah 1 Juli 2019.

Untuk menghindari masalah konektivitas setelah 1 Juli, pastikan Anda memiliki terminal MetaTrader 4 versi terbaru. Untuk melakukan ini, jalankan platform dan pergi ke "Bantuan" -> "Tentang ..."

Untuk memperbarui platform MetaTrader 4 di perangkat Anda, Anda harus:

  • Mulai ulang terminal untuk mengaktifkan pembaruan otomatis.
  • Unduh versi terbaru terminal dari "Pusat unduhan" Anda dan instal.

Jika Anda masih memiliki pertanyaan, hubungi Live Support Anda dengan cara apa pun yang senang bagi Anda.

TeleponSkype WhatsApp

Yang ikhlas,
tim RoboForex